A-A+

WordPress 4.8 将终止 Internet Explorer 8/9/10支持

2017年06月01日 新闻咨讯 WordPress 4.8 将终止 Internet Explorer 8/9/10支持已关闭评论 阅读 2,929 次

微软早在 2016年1月份就停止了 Internet Explorer 8/9/10 的更新支持,这就意味着这些旧版本的浏览器将无法获得安全等方面的修复,而下一个版本的 TinyMCE 编辑器已被证实不再支持 Internet Explorer 8/9/10。为了长久发展考虑,WordPress官方最终做出了该决定。

 

这就意味着,开发者们在 WordPress 4.8 及以后的版本中,将不会再针对 Internet Explorer 8/9/10 进行兼容调试了,如果你还在使用这些版本的浏览器,可能在某些功能上无法正常使用(比如下个版本的TinyMCE 编辑器) ,当然,这个一般来说仅对WP后台有比较大的影响,而对于前端浏览器的支持,取决于主题和插件作者,也就是说,你仍旧可以在前端针对旧版本的浏览器去进行兼容开发。

 

该消息对于国内开发人员,不知是喜还是悲?

评论已关闭!

Copyright © 海边拾贝 保留所有权利.   Theme  Ality 鲁ICP备17020531号-1
网站已运行: | 耗时 0.578 秒 | 查询 63 次 | 内存 40.99 MB

用户登录